Selasa, 13 Desember 2011

konfigurasi menggunakan rip

 


 konfigurasi router 0
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)#int fa 0/0
router(config-if)#ip add 10.1.0.1 255.255.0.0
router(config-if)#no shut

router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
router(config-if)#exit
router(config)#int se2/0
router(config-if)#ip add 10.2.0.1 255.255.0.0
router(config-if)#clock rate 64000
router(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
router(config-if)#exit
router(config)#exit
router#
%SYS-5-CONFIG_I: Configured from console by console
router#wr mem
Building configuration…
[OK]
 
Konfigurasi Router1
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)#int se2/0
router(config-if)#ip add 10.2.0.2 255.255.0.0
router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
router(config-if)#exit
router(config)#int se3/0
router(config-if)#ip add 10.3.0.1 255.255.0.0
router(config-if)#clock rate 64000
router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial3/0, changed state to down
router(config-if)#exit
router(config)#exit
router#
%SYS-5-CONFIG_I: Configured from console by console
router#wr mem
Building configuration…
[OK]

  • Konfigurasi Router2
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)#int se3/0
router(config-if)#ip add 10.3.0.2 255.255.0.0
router(config-if)#no shut
router(config-if)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up
router(config-if)#exit
router(config)#int fa0/0
router(config-if)#ip add 10.4.0.1 255.255.0.0
router(config-if)#no shut
router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
router(config-if)#exit
router(config)#exit
router#
%SYS-5-CONFIG_I: Configured from console by console
router#wr mem
Building configuration…
[OK]
  1. Konfigurasi RIP
  •  Konfigurasi RIP pada Router0
router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)#router rip
router(config-router)#version 2
router(config-router)#network 10.0.0.0
router(config-router)#exit
router(config)#exit
router#
%SYS-5-CONFIG_I: Configured from console by console
router#wr mem
Building configuration…
[OK]
router#
  • Konfigurasi RIP pada Router1
router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)#router rip
router(config-router)#version 2
router(config-router)#network 10.0.0.0
router(config-router)#exit
router(config)#exit
router#
%SYS-5-CONFIG_I: Configured from console by console
router#wr mem
Building configuration…
[OK]
router#
  • Konfigurasi RIP pada Router2
router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)#router rip
router(config-router)#version 2
router(config-router)#network 10.0.0.0
router(config-router)#exit
router(config)#exit
router#
%SYS-5-CONFIG_I: Configured from console by console
router#wr mem
Building configuration…
[OK]
router#
lihat router
Router0
router#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/16 is subnetted, 4 subnets
C       10.1.0.0 is directly connected, FastEthernet0/0
C       10.2.0.0 is directly connected, Serial2/0
R       10.3.0.0 [120/1] via 10.2.0.2, 00:00:11, Serial2/0
R       10.4.0.0 [120/2] via 10.2.0.2, 00:00:11, Serial2/0
router#
 
Router1
router#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/16 is subnetted, 4 subnets
R       10.1.0.0 is possibly down, routing via 10.2.0.1, Serial2/0
C       10.2.0.0 is directly connected, Serial2/0
C       10.3.0.0 is directly connected, Serial3/0
R       10.4.0.0 [120/1] via 10.3.0.2, 00:00:10, Serial3/0
router#
 
Router2
router#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/16 is subnetted, 4 subnets
R       10.1.0.0 is possibly down, routing via 10.3.0.1, Serial3/0
R       10.2.0.0 is possibly down, routing via 10.3.0.1, Serial3/0
C       10.3.0.0 is directly connected, Serial3/0
C       10.4.0.0 is directly connected, FastEthernet0/0



cek dengan mengirim pesan


Senin, 28 November 2011

tugas jarkom (router)

packet tracer (router)

o    Fa0/0    :    192.5.5.1
o    Fa1/0    :    205.7.5.1
o    Se2/0    :    201.100.11.1
o    SM    :    255.255.255.0

ROUTER Lab_A
Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Router
Router(config)#int fa 0/0
Router(config-if)#ip add 192.5.5.1 255.255.255.0
Router(config-if)#no shut
Router (config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to upexit
Router (config)#
Router (config)#int fa 1/0
Router (config-if)#ip add 205.7.5.1 255.255.255.0
Router (config-if)#no shut
Router (config-if)#
%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up
Router(config-if)#exit
Router(config)#int ser 0/0
%Invalid interface type and number
Router(config)#int se0/0
%Invalid interface type and number
Router(config)#int serial 0/0
%Invalid interface type and number
Router(config)#int serial2/0
Router(config-if)#ip add 201.100.11.1 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#exit
Router(config)#exit
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 0.0.0.0 0.0.0.0 201.100.11.2
Router(config)#exit
Router#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is 201.100.11.2 to network 0.0.0.0
C    192.5.5.0/24 is directly connected, FastEthernet0/0
C    201.100.11.0/24 is directly connected, Serial2/0
C    205.7.5.0/24 is directly connected, FastEthernet1/0
S*   0.0.0.0/0 [1/0] via 201.100.11.2
Router#wr mem
Building configuration…
[OK]
9.    Setting Router Lab_B sebagai berikut:
o    Fa0/0    :    219.17.100.1
o    Se2/0    :    201.100.11.2
o    Se3/0    :    199.6.13.1
o    SM    :    255.255.255.0
ROUTER Lab_B
Router>ena
Router#conft
Translating “conft”…domain server (255.255.255.255)
% Unknown command or computer name, or unable to find computer address
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Router
Router(config)#int fa0/0
Router(config-if)#ip add 219.17.100.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#int se2/0
Router(config-if)#ip add 201.100.11.2 255.255.255.0
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to upexit
Router(config)#
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to upint
% Incomplete command.
Router(config)#int se3/0
Router(config-if)#ip add 199.6.13.1 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#exit
Router(config)#ip route 0.0.0.0 0.0.0.0 201.100.11.1
Router(config)#ip route 0.0.0.0 0.0.0.0 199.6.13.2
Router(config)#exit
Router#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is 199.6.13.2 to network 0.0.0.0
C    199.6.13.0/24 is directly connected, Serial3/0
C    201.100.11.0/24 is directly connected, Serial2/0
C    219.17.100.0/24 is directly connected, FastEthernet0/0
S*   0.0.0.0/0 [1/0] via 199.6.13.2
[1/0] via 201.100.11.1
Router #wr mem
Building configuration…
[OK]
10.    Setting Router Lab_C sebagai berikut:
o    Fa0/0    :    223.8.151.1
o    Se2/0    :    199.6.13.2
o    Se3/0    :    204.204.7.1
o    SM    :    255.255.255.0
ROUTER Lab_C
Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Router
Router(config)#int fa0/0
Router(config-if)#ip add 223.8.151.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to upexit
Router(config)#int se2/0
Router(config-if)#ip add 199.6.13.2 255.255.255.0
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
Router(config-if)#exit
Router(config)#int se
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up3/0
Router(config-if)#ip add 204.204.7.1 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#exit
Router(config)#ip route 0.0.0.0 0.0.0.0 199.6.13.1
Router(config)#ip route 0.0.0.0 0.0.0.0 204.204.7.2
Router(config)#exit
Router#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is 204.204.7.2 to network 0.0.0.0
C    199.6.13.0/24 is directly connected, Serial2/0
C    204.204.7.0/24 is directly connected, Serial3/0
C    223.8.151.0/24 is directly connected, FastEthernet0/0
S*   0.0.0.0/0 [1/0] via 204.204.7.2
[1/0] via 199.6.13.1
Router#wr mem
Building configuration…
[OK]
11.    Setting Router Lab_D sebagai berikut:
o    Fa0/0    :    210.93.105.1
o    Se2/0    :    204.204.7.2
o    SM    :    255.255.255.0
ROUTER LAB_D
Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Router
Router(config)#int se2/0
Router(config-if)#ip add 204.204.7.2 255.255.255.0
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
Router(config-if)#exit
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router(config)#int fa0/0
Router(config-if)#ip add 210.93.105.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#^Z
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration…
[OK]
Router#
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 210.93.105.2
% Incomplete command.
Router(config)#ip route 0.0.0.0 0.0.0.0 210.93.105.2
Router(config)#ip route 0.0.0.0 0.0.0.0 204.204.7.1
Router(config)#exit
Router#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is 210.93.105.2 to network 0.0.0.0
C    204.204.7.0/24 is directly connected, Serial2/0
C    210.93.105.0/24 is directly connected, FastEthernet0/0
S*   0.0.0.0/0 [1/0] via 210.93.105.2
Router#wr mem
Building configuration…
[OK]
12.    Setting Router Lab_E sebagai berikut:
o    Fa0/0    :    210.93.105.2
ROUTER Lab_E
Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Router
Router(config)#int fa0/0
Router(config-if)#ip add 210.93.105.2 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#^Z
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration…
[OK]
Router#
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 0.0.0.0 0.0.0.0 210.93.105.1
Router(config)#exit
Router#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is 210.93.105.1 to network 0.0.0.0
C    210.93.105.0/24 is directly connected, FastEthernet0/0
S*   0.0.0.0/0 [1/0] via 210.93.105.1
Router# wr mem


Building configuration…
[OK]
13.    Setting IP PC0 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    205.7.5.2
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    205.7.5.1

14.    Setting IP PC1 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    205.7.5.3
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    205.7.5.1

15.    Setting IP PC2 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    192.5.5.2
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    192.5.5.1

16.    Setting IP PC3 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    192.5.5.3
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    192.5.5.1

17.    Setting IP PC4 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    219.17.100.2
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    219.17.100.1

18.    Setting IP PC5 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    219.17.100.3
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    219.17.100.1

19.    Setting IP PC6 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    223.8.151.2
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    223.8.151.1

20.    Setting IP PC7 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    223.8.151.3
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    223.8.151.1

21.    Setting IP PC8 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    210.93.105.3
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    210.93.105.2

22.    Setting IP PC9 seperti di bawah ini, atau bisa menggunakan IP lain dengan catatan masih satu network
o    IP address    :    210.93.105.4
o    Subnet Mask    :    255.255.255.0
o    Default Gateway    :    210.93.105.2




Nah sekarang tinggal cek Koneksinya, untuk itu bisa gunakan Command Prompt dengan perintah “Ping [IP yang di tuju]
Kalau hasilnya “Replay from…………….” Berarti berhasil (connact).
-  Cek Koneksi antara PC0 dengan PC1
PC>ping 205.7.5.3
Pinging 205.7.5.3 with 32 bytes of data:
Reply from 205.7.5.3: bytes=32 time=125ms TTL=128
Reply from 205.7.5.3: bytes=32 time=63ms TTL=128
Reply from 205.7.5.3: bytes=32 time=47ms TTL=128
Reply from 205.7.5.3: bytes=32 time=62ms TTL=128
Ping statistics for 205.7.5.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 47ms, Maximum = 125ms, Average = 74ms




- Cek Koneksi antara PC0 dengan PC2
PC>ping 192.5.5.2
Pinging 192.5.5.2 with 32 bytes of data:
Reply from 192.5.5.2: bytes=32 time=110ms TTL=127
Reply from 192.5.5.2: bytes=32 time=82ms TTL=127
Reply from 192.5.5.2: bytes=32 time=94ms TTL=127
Reply from 192.5.5.2: bytes=32 time=110ms TTL=127
Ping statistics for 192.5.5.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 82ms, Maximum = 110ms, Average = 99ms

-  Cek Koneksi antara PC0 dengan PC3
PC>ping 192.5.5.3
Pinging 192.5.5.3 with 32 bytes of data:
Reply from 192.5.5.3: bytes=32 time=125ms TTL=127
Reply from 192.5.5.3: bytes=32 time=112ms TTL=127
Reply from 192.5.5.3: bytes=32 time=94ms TTL=127
Reply from 192.5.5.3: bytes=32 time=77ms TTL=127
Ping statistics for 192.5.5.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 77ms, Maximum = 125ms, Average = 102ms

-  Cek Koneksi antara PC0 dengan PC4
PC>ping 219.17.100.2
Pinging 219.17.100.2 with 32 bytes of data:
Reply from 219.17.100.2: bytes=32 time=218ms TTL=120
Reply from 219.17.100.2: bytes=32 time=281ms TTL=120
Reply from 219.17.100.2: bytes=32 time=250ms TTL=120
Reply from 219.17.100.2: bytes=32 time=235ms TTL=120
Ping statistics for 219.17.100.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 218ms, Maximum = 281ms, Average = 246ms

-  Cek Koneksi antara PC0 dengan PC5
PC>ping 219.17.100.3
Pinging 219.17.100.3 with 32 bytes of data:
Reply from 219.17.100.3: bytes=32 time=266ms TTL=120
Reply from 219.17.100.3: bytes=32 time=252ms TTL=120
Reply from 219.17.100.3: bytes=32 time=247ms TTL=120
Reply from 219.17.100.3: bytes=32 time=281ms TTL=120
Ping statistics for 219.17.100.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 247ms, Maximum = 281ms, Average = 261ms

-  Cek Koneksi antara PC0 dengan PC6
PC>ping 223.8.151.2
Pinging 223.8.151.2 with 32 bytes of data:
Reply from 223.8.151.2: bytes=32 time=281ms TTL=121
Reply from 223.8.151.2: bytes=32 time=246ms TTL=121
Reply from 223.8.151.2: bytes=32 time=265ms TTL=121
Reply from 223.8.151.2: bytes=32 time=281ms TTL=121
Ping statistics for 223.8.151.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 246ms, Maximum = 281ms, Average = 268ms


-  Cek Koneksi antara PC0 dengan PC7
PC>ping 223.8.151.3
Pinging 223.8.151.3 with 32 bytes of data:
Reply from 223.8.151.3: bytes=32 time=250ms TTL=121
Reply from 223.8.151.3: bytes=32 time=231ms TTL=121
Reply from 223.8.151.3: bytes=32 time=250ms TTL=121
Reply from 223.8.151.3: bytes=32 time=187ms TTL=121
Ping statistics for 223.8.151.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 187ms, Maximum = 250ms, Average = 229ms


-  Cek Koneksi antara PC0 dengan PC8
PC>ping 210.93.105.3
Pinging 210.93.105.3 with 32 bytes of data:
Reply from 210.93.105.3: bytes=32 time=281ms TTL=121
Reply from 210.93.105.3: bytes=32 time=294ms TTL=121
Reply from 210.93.105.3: bytes=32 time=252ms TTL=121
Reply from 210.93.105.3: bytes=32 time=219ms TTL=121
Ping statistics for 210.93.105.3:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 219ms, Maximum = 294ms, Average = 261ms

-  Cek Koneksi antara PC0 dengan PC9
PC>ping 210.93.105.4
Pinging 210.93.105.4 with 32 bytes of data:
Reply from 210.93.105.4: bytes=32 time=219ms TTL=121
Reply from 210.93.105.4: bytes=32 time=252ms TTL=121
Reply from 210.93.105.4: bytes=32 time=291ms TTL=121
Reply from 210.93.105.4: bytes=32 time=281ms TTL=121
Ping statistics for 210.93.105.4:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 219ms, Maximum = 291ms, Average = 260ms




Selasa, 19 Juli 2011

Rekayasa Sistem Jaringan Komputer Nirkabel (WLAN) pada Kantor Bagian Pengelolaan Data Elektronik (PDE) Setda Kota Pekalongan

A.    LATAR BELAKANG

Pada era globalisasi ini jaringan komputer sangatlah berkembang pesat sehingga menjadi sangat canggih, jaringan computer sangat dibutuhkan. Diantaranya berfungsi untuk meningkatkan kinerja, performance, keamanan, kemudahan staff dalam melakukan sharing, transfer data dan mengakses informasi dari luar secara keseluruhan untuk kerja yang efektif dan efisien. Untuk itu, disini akan dibahas mengenai pembuatan jaringan pada Kantor Bagian Pengelolaan Data Elektronik Setda Kota Pekalongan. Kemudian setelah pengembangan jaringan WLAN ini akan selesai, diharapkan akan dapat menyelesaikan beberapa masalah yang sebelumnya belum teratasi, diantaranya :
v                Para Staff  sulit dalam bertukar file (file sharing)
v                Proses pencetakan dokumen / file hanya terpusat pada satu printer dalam satu ruangan
v                Biasanya file atau dokumen yang akan dikirim dalam bentuk fax ataupun paket pos lainnya,    
            Sehingga transfer data tersebut membutuhkan waktu yang lama dan mengeluarkan biaya yang
            mahal.
v               Server terpusat pada SKPD yang  ada akses jaringan saja

B.     TUJUAN

Dapat menggunakan sumberdaya secara bersama-sama. Misalnya seorang pengguna atau staff
kantor  tidak mendapatkan kesulitan dalam menggunakan data tersebut dan seolah olah data tersebut
berada di dekatnya.
Dengan jaringan komputer kantor akan mendapatkan reliabilitas yang tinggi dengan memiliki
sumber-sumber alternatif persediaan.
Misalnya semua file dapat disimpan atau di copy ke dua, ketiga atau lebih komputer yang terkoneksi
ke jaringan. Sehingga bila satu mesin rusak maka salinan di mesin lain bisa digunakan
Memudahkan Staff dan Instruktur untuk saling berkomunikasi tanpa meninggalkan komputer .
Untuk menambah keamanan data, sehingga data tidak mudah untuk diambil oleh user account
lainnya
Untuk mengurangi redudancy atau kerangkapan data
Untuk kemudahan backup data

C.    MANFAAT

v                  Pengiriman data / dokumen cepat karena sudah menggunakan media jaringan
Komunikasi antar pengguna dapat menggunakan E-Mail & Chat.
Dokumen/File yang biasanya dikirimkan melalui fax ataupun paket pos, dapat dikirim melalui E-mail
dan Transfer file dari/ke kantor pusat dan kantor cabang dengan biaya yang relatif murah dan dalam
jangka waktu yang sangat cepat.
Pooling Data dan Updating Data antar kantor dapat dilakukan setiap hari pada waktu yang
ditentukan.
 Pertukaran file dapat dilakukan dengan mudah (File Sharing).
Pemakaian printer dapat dilakukan oleh semua client (Printer Sharing). 
File-file data dapat disimpan pada server, sehingga data dapat diakses dari semua client menurut
otorisasi sekuritas dari semua karyawan, yang dapat dibuat berdasarkan struktur organisasi
perusahaan sehingga keamanan data terjamin.
File data yang keluar/masuk dari/ke server dapat di kontrol.
Proses backup data menjadi lebih mudah dan cepat.
Resiko kehilangan data oleh virus komputer menjadi sangat kecil sekali.



D.    TINJAUAN PUSTAKA

Pengertian Wireless LAN
Jaringan lokal nirkabel atau WLAN adalah suatu jaringan area lokal nirkabel yang menggunakan gelombang radio sebagai media tranmisinya. Link terakhir yang digunakan adalah nirkabel, untuk memberi sebuah koneksi jaringan ke seluruh pengguna dalam area sekitar. Wireless LAN merupakan jaringan LAN tanpa kabel yang menggunakan udara sebagai media tranmisinya untuk menghantarkan gelombang elektromagnetik.

Kabel UTP
Pengertian Kabel UTP Kabel UTP (Unshielded Twisted Pair) adalah suatu kabel yang digunakan sebagai media penghubung antar computer dan peralatan jaringan (hub atau switch). Kabel UTP merupakan salah satu kabel yang paling popular saat yang di gunakan untuk membuat jaringan computer. Kabel ini berisi empat pasang (pair) kabel yang tiap pair-nya dipilin (twisted) atau disusun spiral atau saling berlilitan. Keempat pasang kabel (delapan kabel) yang menjadi isi kabel berupa kabel tembaga tunggal yang berisolator. Kabel ini tidak dilengkapi dengan pelindung (unshilded) sehingga kurang tahan terhadap interferensi elektromagnetik.

Konektor
Kabel RJ-45 adalah kabel Ethernet yang biasa digunakan dalamopologi jaringan komputer LAN maupun jaringan komputer tipe lainnya. Konektor RJ-45 ini memiliki konfigurasi dua macam, sesuai dengan perangkat yang ingin dihubungkannya. Untuk menghubungkan kabel UTP dengan Ethernet, diperlukan sebuah konektor, yang bernama 8P8C, atau biasa konektor RJ-45.

Transmission Control Protocol/Internet Protocol (TCP/IP)
Adalah satu set aturan standar komunikasi data yang digunakan dalam proses transfer data dari satu komputer ke komputer lain di jaringan komputer tanpa melihat perbedaan jenis hardware.
Wireless  Acces Point (WAP)
Adalah suatu piranti yang memungkinkan piranti nirkabel untuk terhubung ke dalam jaringan dengan menggunakan Wi-Fi, Bluetooth, atau standar lain. WAP biasanya tersambung ke suatu router (melalui kabel) sehingga dapat meneruskan data antara berbagai piranti nirkabel (seperti komputer atau pencetak) dengan jaringan berkabel pada suatu jaringan.










RENCANA ANGGARAN BIAYA
BIAYA PEMBELIAN BAHAN

No
Nama Bahan
Satuan
Jumlah
Harga Satuan
Jumlah Harga
1
Konektor
Buah
6
Rp.        1.500
Rp.           9.000
2
Kabel UTP
Meter
10
Rp.        4.000
Rp.         40.000
3
Paku Klem
Bks
1
Rp.        3.000
Rp.           3.000
4
Acces Point
Buah
1
Rp.    600.000
Rp.       600.000
5
Kabel Listrik
Meter
10
Rp.        4.000
Rp.         40.000
6
Terminal Listrik
Buah
1
Rp.      30.000
Rp.         30.000
7
Socket Listrik
Buah
1
Rp.        8.000
Rp.           8.000
7
Pipa Pralon
Meter
12
Rp.           500
Rp.           6.000
Jumlah
Rp.      736.000
                                           
BIAYA INSTALASI                                                                                                            Rp.        400.000
___________________________________________________________________________
 TOTAL BIAYA                                                                                                                  Rp.   1.136.000


 

DAFTAR PUSTAKA

a&hs=Zuw&rls=org.mozilla:id:official&sa=X&ei=CvwaTtzDNMrYrQf48oXQAQ&ved=0CBMQBSgA&q=wireless+access+point+harga.+spec&spell=1&biw=1024&bih=408